[kernel] more linux kernel cygwin build fixes
[openwrt-10.03/.git] / target / linux / at91 / patches-2.6.25 / 007-mtd-partition.patch
index 80602596ad1fb691b655918e0664ea9788230314..503c89200b2e6a299ebe92ef7a0f33b917f07dae 100644 (file)
@@ -1,6 +1,6 @@
 --- a/drivers/mtd/devices/at91_dataflash.c
 +++ b/drivers/mtd/devices/at91_dataflash.c
-@@ -175,7 +175,7 @@
+@@ -175,7 +175,7 @@ static struct mtd_partition static_parti
  };
  #endif
  
@@ -11,7 +11,7 @@
  
 --- a/drivers/mtd/Kconfig
 +++ b/drivers/mtd/Kconfig
-@@ -168,6 +168,12 @@
+@@ -168,6 +168,12 @@ config MTD_OF_PARTS
          the partition map from the children of the flash node,
          as described in Documentation/powerpc/booting-without-of.txt.
  
@@ -26,7 +26,7 @@
  config MTD_CHAR
 --- a/drivers/mtd/Makefile
 +++ b/drivers/mtd/Makefile
-@@ -12,6 +12,7 @@
+@@ -12,6 +12,7 @@ obj-$(CONFIG_MTD_REDBOOT_PARTS) += redbo
  obj-$(CONFIG_MTD_CMDLINE_PARTS) += cmdlinepart.o
  obj-$(CONFIG_MTD_AFS_PARTS)   += afs.o
  obj-$(CONFIG_MTD_OF_PARTS)      += ofpart.o