at91: Add SAMA5D2 PTC EK board
[openwrt/.git] / target / linux / at91 / image / sama5d2.mk
index 28a6f93aada52d53d50bd85f4e24f8d83e82ef77..b841448633c48bb1a27c193a883db0ce01f61919 100644 (file)
@@ -21,3 +21,11 @@ define Device/at91-sama5d27_som1_ek
   $(Device/evaluation-sdimage)
 endef
 TARGET_DEVICES += at91-sama5d27_som1_ek
+
+define Device/at91-sama5d2_ptc_ek
+  $(Device/evaluation-dtb)
+  DEVICE_TITLE := Microchip(Atmel AT91) SAMA5D2 PTC Ek
+  KERNEL_SIZE := 6144k
+  $(Device/evaluation-sdimage)
+endef
+TARGET_DEVICES += at91-sama5d2_ptc_ek