at91: refresh kernel configuration
[openwrt/.git] / target / linux / at91 / image / sama5.mk
index 11d8538dffc4bd33003d5cabd1c9613ef0aa39b7..580b51e98ffff1bdf445bd928ca2229e94b165b6 100644 (file)
@@ -5,3 +5,19 @@ define Device/at91-sama5d3_xplained
   SUBPAGESIZE := 2048
 endef
 TARGET_DEVICES += at91-sama5d3_xplained
+
+define Device/at91-sama5d2_xplained
+  $(Device/evaluation-dtb)
+  DEVICE_TITLE := Microchip(Atmel AT91) SAMA5D2 Xplained
+  KERNEL_SIZE := 6144k
+  SUBPAGESIZE := 2048
+endef
+TARGET_DEVICES += at91-sama5d2_xplained
+
+define Device/at91-sama5d4_xplained
+  $(Device/evaluation-dtb)
+  DEVICE_TITLE := Microchip(Atmel AT91) SAMA5D4 Xplained
+  KERNEL_SIZE := 6144k
+  SUBPAGESIZE := 2048
+endef
+TARGET_DEVICES += at91-sama5d4_xplained