[ar71xx] ag71xx driver: align descriptors on cache_line boundary
[openwrt-10.03/.git] / target / linux / ar71xx / profiles / tp-link.mk
index 5e4249b0cd1c2d5d3ba3de0121ae52ed5f8439ec..551aec9041415f666fc32366e26de8e8ccde66e5 100644 (file)
@@ -5,13 +5,23 @@
 # See /LICENSE for more information.
 #
 
+define Profile/TLWR741NDV1
+       NAME:=TP-LINK TL-WR741ND v1
+endef
+
+define Profile/TLWR741NDV1/Description
+       Package set optimized for the TP-LINK TL-WR741ND v1.
+endef
+
+$(eval $(call Profile,TLWR741NDV1))
+
 define Profile/TLWR941NDV2
-       NAME:=TP-LINK TL-WR941ND
+       NAME:=TP-LINK TL-WR941ND v2
        PACKAGES:=kmod-ath9k hostapd-mini
 endef
 
 define Profile/TLWR941NDV2/Description
-       Package set optimized for the TP-LINK TL-WR941ND.
+       Package set optimized for the TP-LINK TL-WR941ND v2.
 endef
 
 $(eval $(call Profile,TLWR941NDV2))