ath9k: revert one more linux upstream commit in the initvals to fully fix the ar938x...
[openwrt-10.03/.git] / target / linux / ar71xx / profiles / linksys.mk
index 8c7f30e5352e5bf211f652f52090073d443785a1..5b5e3b213c650e032c54cda0b99e1263e4ad7bee 100644 (file)
@@ -5,13 +5,23 @@
 # See /LICENSE for more information.
 #
 
+define Profile/WRT160NL
+       NAME:=Linksys WRT160NL
+       PACKAGES:=kmod-usb-core kmod-usb2 swconfig
+endef
+
+define Profile/WRT160NL/Description
+       Package set optimized for the Linksys WRT160NL.
+endef
+
 define Profile/WRT400N
        NAME:=Linksys WRT400N
-       PACKAGES:=kmod-ath9k hostapd-mini
+       PACKAGES:=
 endef
 
 define Profile/WRT400N/Description
        Package set optimized for the Linksys WRT400N.
 endef
 
+$(eval $(call Profile,WRT160NL))
 $(eval $(call Profile,WRT400N))