ar71xx: nuke 2.6.3[01] stuff
[openwrt-10.03/.git] / target / linux / ar71xx / patches-2.6.30 / 201-ap83_spi_controller.patch
diff --git a/target/linux/ar71xx/patches-2.6.30/201-ap83_spi_controller.patch b/target/linux/ar71xx/patches-2.6.30/201-ap83_spi_controller.patch
deleted file mode 100644 (file)
index a8e889a..0000000
+++ /dev/null
@@ -1,27 +0,0 @@
---- a/drivers/spi/Makefile
-+++ b/drivers/spi/Makefile
-@@ -11,6 +11,7 @@ endif
- obj-$(CONFIG_SPI_MASTER)              += spi.o
- # SPI master controller drivers (bus)
-+obj-$(CONFIG_SPI_AP83)                        += ap83_spi.o
- obj-$(CONFIG_SPI_AR71XX)              += ar71xx_spi.o
- obj-$(CONFIG_SPI_ATMEL)                       += atmel_spi.o
- obj-$(CONFIG_SPI_BFIN)                        += spi_bfin5xx.o
---- a/drivers/spi/Kconfig
-+++ b/drivers/spi/Kconfig
-@@ -53,6 +53,14 @@ if SPI_MASTER
- comment "SPI Master Controller Drivers"
-+config SPI_AP83
-+      tristate "Atheros AP83 specific SPI Controller"
-+      depends on SPI_MASTER && AR71XX_MACH_AP83
-+      select SPI_BITBANG
-+      help
-+        This is a specific SPI controller driver for the Atheros AP83
-+        reference board.
-+
- config SPI_AR71XX
-       tristate "Atheros AR71xx SPI Controller"
-       depends on SPI_MASTER && ATHEROS_AR71XX