ar71xx: nuke 2.6.3[01] stuff
[openwrt-10.03/.git] / target / linux / ar71xx / patches-2.6.30 / 004-ar71xx_spi_controller.patch
diff --git a/target/linux/ar71xx/patches-2.6.30/004-ar71xx_spi_controller.patch b/target/linux/ar71xx/patches-2.6.30/004-ar71xx_spi_controller.patch
deleted file mode 100644 (file)
index 9c196e0..0000000
+++ /dev/null
@@ -1,26 +0,0 @@
---- a/drivers/spi/Kconfig
-+++ b/drivers/spi/Kconfig
-@@ -53,6 +53,13 @@ if SPI_MASTER
- comment "SPI Master Controller Drivers"
-+config SPI_AR71XX
-+      tristate "Atheros AR71xx SPI Controller"
-+      depends on SPI_MASTER && ATHEROS_AR71XX
-+      select SPI_BITBANG
-+      help
-+        This is the SPI contoller driver for Atheros AR71xx.
-+
- config SPI_ATMEL
-       tristate "Atmel SPI Controller"
-       depends on (ARCH_AT91 || AVR32)
---- a/drivers/spi/Makefile
-+++ b/drivers/spi/Makefile
-@@ -11,6 +11,7 @@ endif
- obj-$(CONFIG_SPI_MASTER)              += spi.o
- # SPI master controller drivers (bus)
-+obj-$(CONFIG_SPI_AR71XX)              += ar71xx_spi.o
- obj-$(CONFIG_SPI_ATMEL)                       += atmel_spi.o
- obj-$(CONFIG_SPI_BFIN)                        += spi_bfin5xx.o
- obj-$(CONFIG_SPI_BITBANG)             += spi_bitbang.o