adm5120: fix board detection
[openwrt-10.03/.git] / target / linux / adm5120 / router_le / profiles / RB1xx.mk
index 9dd3de09735858fdfc322ab866a6a5d7688f8c7f..fdeed0a6ace5cc9bc9ce8d1b58ecc30a9309adf7 100644 (file)
@@ -1,17 +1,18 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
 define Profile/RouterBoard
-  NAME:=RouterBoard RB1xx
-  PACKAGES:=kmod-madwifi
+       NAME:=Mikrotik RouterBoard 1xx family
+       PACKAGES:=kmod-madwifi kmod-pata-rb153-cf
 endef
 
 define Profile/RouterBoard/Description
-  Package set compatible with the RouterBoard RB1xx devices. Contains RouterOS to OpenWrt\\\
-  installation scripts.
+       Package set compatible with the RouterBoard RB1xx devices. Contains RouterOS to OpenWrt\\\
+       installation scripts.
 endef
+
 $(eval $(call Profile,RouterBoard))