Add hostapd-mini to default images where applicable
[openwrt-10.03/.git] / target / linux / adm5120 / router_le / profiles / Compex.mk
index fdfa83aae1cf413b5feeb0c6b43a03fc9256450e..4307b4ffd365618f8c857579acfe0e5053ef5143 100644 (file)
@@ -16,22 +16,22 @@ endef
 
 define Profile/NP28G
        NAME:=Compex NP28G
-       PACKAGES:=kmod-madwifi
+       PACKAGES:=kmod-madwifi kmod-usb-core kmod-usb-uhci kmod-usb2
 endef
 
 define Profile/NP28G/Description
        Package set optimized for the Compex NP28G.
 endef
 
-define Profile/WP54G
-       NAME:=Compex WP54G family
+define Profile/WP54
+       NAME:=Compex WP54 family
        PACKAGES:=kmod-madwifi
 endef
 
-define Profile/WP54G/Description
-       Package set optimized for the Compex WP54G family.
+define Profile/WP54/Description
+       Package set optimized for the Compex WP54 family.
 endef
 
 $(eval $(call Profile,NP27G))
 $(eval $(call Profile,NP28G))
-$(eval $(call Profile,WP54G))
+$(eval $(call Profile,WP54))