[adm5120] rewrite image generation
[openwrt-10.03/.git] / target / linux / adm5120 / router_le / profiles / Cellvision.mk
index 6912f13e3e259459a94e69852223cdd8f05e0045..38f69354435ade7f8623df20070dfb1b1484b345 100644 (file)
@@ -5,12 +5,23 @@
 # See /LICENSE for more information.
 #
 
-define Profile/Cellvision
-  NAME:=Cellvision CAS-63x/77x cameras
-  PACKAGES:=kmod-rt2500 kmod-cpia2 kmod-usb-ohci kmod-usb2 kmod-usb-audio
+define Profile/CAS-771
+       NAME:=Cellvision CAS-771 IP camera
+       PACKAGES:=kmod-cpia2 kmod-usb-ohci kmod-usb2 kmod-usb-audio
 endef
 
-define Profile/Cellvision/Description
-  Package set compatible with the Cellvision CAS devices, including Wireless variants.
+define Profile/CAS-771/Description
+       Package set optimized for the Cellvision CAS-771 device.
 endef
-$(eval $(call Profile,Cellvision))
+
+define Profile/CAS-771W
+       NAME:=Cellvision CAS-771W IP camera
+       PACKAGES:=kmod-cpia2 kmod-usb-ohci kmod-usb2 kmod-usb-audio kmod-rt2500
+endef
+
+define Profile/CAS-771W/Description
+       Package set optimized for the Cellvision CAS-771W device.
+endef
+
+$(eval $(call Profile,CAS-771))
+$(eval $(call Profile,CAS-771W))