strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt-10.03/.git] / target / linux / adm5120 / profiles / RB1xx.mk
diff --git a/target/linux/adm5120/profiles/RB1xx.mk b/target/linux/adm5120/profiles/RB1xx.mk
new file mode 100644 (file)
index 0000000..9dd3de0
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RouterBoard
+  NAME:=RouterBoard RB1xx
+  PACKAGES:=kmod-madwifi
+endef
+
+define Profile/RouterBoard/Description
+  Package set compatible with the RouterBoard RB1xx devices. Contains RouterOS to OpenWrt\\\
+  installation scripts.
+endef
+$(eval $(call Profile,RouterBoard))