strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt-10.03/.git] / target / linux / adm5120 / profiles / Cellvision.mk
diff --git a/target/linux/adm5120/profiles/Cellvision.mk b/target/linux/adm5120/profiles/Cellvision.mk
new file mode 100644 (file)
index 0000000..6912f13
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Cellvision
+  NAME:=Cellvision CAS-63x/77x cameras
+  PACKAGES:=kmod-rt2500 kmod-cpia2 kmod-usb-ohci kmod-usb2 kmod-usb-audio
+endef
+
+define Profile/Cellvision/Description
+  Package set compatible with the Cellvision CAS devices, including Wireless variants.
+endef
+$(eval $(call Profile,Cellvision))