[adm5120] fix USB driver to compile even if USB_DEBUG is disabled
[openwrt-10.03/.git] / target / linux / adm5120 / Makefile
index ed9dce2c41b83b40ad9b867fa007db46b596ef64..6c17168ccbd82bb344a480b0c7bcd844ff7ef8e6 100644 (file)
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
-LINUX_VERSION:=2.6.23
+BOARDNAME:=Infineon ADM5120
+LINUX_VERSION:=2.6.23.1
 FEATURES:=squashfs jffs2 tgz broken
+SUBTARGETS:=router_le router_be
 
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += admswconfig
 
-$(eval $(call Target,router_be))
-$(eval $(call Target,router_le))
 $(eval $(call BuildTarget))