Add HFS and HFS+ modules (#1024)
[openwrt-10.03/.git] / target / linux / Makefile
index bab26845a15aae8e7b059af587f15ca386d1cf59..2a9cf7db2d0e1223c03761cb9431d647a41bcf47 100644 (file)
@@ -1,11 +1,16 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/target.mk
 
-source:
-       $(MAKE) -C $(BOARD)-$(KERNEL) source
+download:
+       $(MAKE) -C $(BOARD)-$(KERNEL) download
 
 prepare:
-       rm -f $(TOPDIR)/.kernel.mk
        $(MAKE) -C $(BOARD)-$(KERNEL) prepare
 
 compile: