strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt-10.03/.git] / package / yamonenv / Makefile
index b26e071ce8b289ef526e3df4a08fb58ae6d372a2..0cf6493e2de903320d7696f25d75bb65e7293063 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4091 2006-06-27 00:35:46Z mbm $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,7 +15,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)_gruen.4g__$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://meshcube.org/nylon/stable/sources/
 PKG_MD5SUM:=a3e4f24155aa3ba5aa502bc63fdaa6ad
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
 
@@ -24,8 +23,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/yamonenv
   SECTION:=utils
   CATEGORY:=Utilities
-  DEFAULT:=y if LINUX_2_6_AU1000
-  DEPENDS:=@LINUX_2_6_AU1000@
+  DEPENDS:=@TARGET_AU1000
   TITLE:=YAMON configuration utility
   URL:=http://meshcube.org/nylon/stable/sources/
 endef