bring up loopback by default
[openwrt-10.03/.git] / package / robocfg / Makefile
index 8451ac5a95148025e974ea51bbc0f6e02756ee94..072735ef6012aed9dce003bfb4751c15fd29a182 100644 (file)
@@ -1,3 +1,9 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 # $Id$
 
 include $(TOPDIR)/rules.mk
@@ -21,12 +27,6 @@ define Build/Prepare
        $(CP) ./src/* $(PKG_BUILD_DIR)/
 endef
 
-define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS)" \
-               all
-endef
-
 define Package/robocfg/install
        install -d -m0755 $(1)/sbin
        install -m0755 $(PKG_BUILD_DIR)/robocfg $(1)/sbin/