formatting and trivial cleanup
[openwrt-10.03/.git] / package / qos-scripts / Makefile
index bb5a9639f11c3c4a8205dd2913c2f76374eb61b5..78a8cc2563e809076caaa5368bbc7c36a58903f6 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 4823 2006-09-23 13:45:49Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -37,7 +37,7 @@ define Build/Compile
 endef
 
 define Package/qos-scripts/install
-       mkdir -p $(1)
+       $(INSTALL_DIR) $(1)
        $(CP) ./files/* $(1)/
 endef