bump package versions after updates
[openwrt-10.03/.git] / package / pptp / Makefile
index 081ff4e52adeb64f0f3f87a18fd067d09717f07a..2779dbf36ff13ec87bd05b7c50807c2032bc9dff 100644 (file)
@@ -10,14 +10,11 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pptp
 PKG_VERSION:=1.6.0
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/pptpclient
 PKG_MD5SUM:=9a706327fb9827541d7c86d48ceb9631
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -25,11 +22,13 @@ define Package/pptp
   SECTION:=net
   CATEGORY:=Network
   TITLE:=PPTP client
-  DESCRIPTION:=\
-       This package contains a PPTP (Point-to-Point Tunneling Protocol) client.
   URL:=http://pptpclient.sourceforge.net/
 endef
 
+define Package/pptp/daemon
+ This package contains a PPTP (Point-to-Point Tunneling Protocol) client.
+endef
+
 define Package/pptp/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/