Invert logic, first search for find as most people will build under Linux
[openwrt-10.03/.git] / package / opkg / Makefile
index e8aebcbb4802f3a22c5f6af7aabe23d3c4e6b90e..76729db7b1271c447bb27d0da1870edb73c2af0b 100644 (file)
@@ -7,7 +7,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=opkg
-PKG_REV:=4561
+PKG_REV:=4564
 PKG_VERSION:=$(PKG_REV)
 PKG_RELEASE:=1
 
@@ -36,6 +36,7 @@ define Package/opkg/description
   opkg knows how to install both .ipk and .deb packages.
 endef
 
+TARGET_CFLAGS += $(FPIC)
 EXTRA_CFLAGS+=-I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include -I$(STAGING_DIR)/usr/lib
 EXTRA_LDFLAGS+=-L$(STAGING_DIR)/usr/lib -Wl,-rpath-link,$(STAGING_DIR)/usr/lib