[package] unvram: rename executable to "nvram" and place it in /usr/sbin, add fixup...
[openwrt-10.03/.git] / package / nvram / Makefile
index 7e31bcf8bb64b9ff081830664b988468253bc327..7fdf6b9ad92d643a59f9f46ff2a36cb579dec714 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -29,6 +28,8 @@ define Build/Prepare
        $(CP) ./src/* $(PKG_BUILD_DIR)
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 define Build/InstallDev
        mkdir -p $(1)/usr/lib
        $(CP) $(PKG_BUILD_DIR)/libnvram*.so $(1)/usr/lib/