remove uninstalldev templates (no longer necessary)
[openwrt-10.03/.git] / package / libnl / Makefile
index d232c77b3f92c1baae6586c19fbca83c31d44934..3303260d4edf6d65945f6dc95a8be73445c03c78 100644 (file)
@@ -9,12 +9,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libnl
-PKG_VERSION:=1.0-pre7
+PKG_VERSION:=1.0-pre8
 PKG_RELEASE:=1
 
-PKG_SOURCE:=libnl-1.0-pre7.tar.gz
-PKG_SOURCE_URL:=http://www.suug.ch/~tgr/libnl/files/
-PKG_MD5SUM:=db9f6265c370f09defd2d2fa3540758e
+PKG_SOURCE:=libnl-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=http://people.suug.ch/~tgr/libnl/files/
+PKG_MD5SUM:=cc54b3ed25ba45d45a966b9355030810
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -22,7 +22,7 @@ define Package/libnl
   SECTION:=net
   CATEGORY:=Base system
   TITLE:=netlink socket library
-  URL:=http://www.suug.ch/~tgr/libnl/
+  URL:=http://people.suug.ch/~tgr/libnl/
 endef
 
 define Package/libnl/description
@@ -43,9 +43,6 @@ ifneq ($(CONFIG_LINUX_2_6_23),)
        $(CP) $(PKG_BUILD_DIR)/include/linux $(1)/usr/include/libnl/
   endef
 
-  define Build/UninstallDev
-  endef
-
   define Package/libnl/install
        $(INSTALL_DIR) $(1)/usr/lib
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/lib/libnl.so.1 $(1)/usr/lib/