get rid of $Id$ - it has never helped us and it has broken too many patches ;)
[openwrt-10.03/.git] / package / kexec-tools / Makefile
index e497542468bb7822389ef140734f6bae575cbb39..c4ce1f3a5df1d381c7e1836e49097d337aae84d6 100644 (file)
@@ -4,24 +4,23 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=kexec-tools
-PKG_VERSION:=testing-20080324
+PKG_VERSION:=2.0.0
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://kernel.org/pub/linux/kernel/people/horms/kexec-tools/
-PKG_MD5SUM:=9f442520b0e238ae5beb4ebea0867377
+PKG_MD5SUM:=d9f2ecd3c3307905f24130a25816e6cc
 
 include $(INCLUDE_DIR)/package.mk
 
 define Package/kexec-tools
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@i386||@TARGET_ps3||@mipsel||@mips +zlib
+  DEPENDS:=@armeb||@i386||@TARGET_ps3||@mipsel||@mips +zlib
   TITLE:=Kernel boots kernel
   URL:=http://kernel.org/pub/linux/kernel/people/horms/kexec-tools/
   MENU:=1
@@ -50,8 +49,8 @@ CONFIGURE_ARGS = \
                --sysconfdir=/etc \
 
 CONFIGURE_VARS += \
-       BUILD_CC=$(HOSTCC) \
-       TARGET_CC=$(TARGET_CC) \
+       BUILD_CC="$(HOSTCC)" \
+       TARGET_CC="$(TARGET_CC)" \
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) all