get rid of $Id$ - it has never helped us and it has broken too many patches ;)
[openwrt-10.03/.git] / package / kexec-tools / Makefile
index 39511977212f5da41d5fc73a208c6b20b313e3e3..c4ce1f3a5df1d381c7e1836e49097d337aae84d6 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -50,8 +49,8 @@ CONFIGURE_ARGS = \
                --sysconfdir=/etc \
 
 CONFIGURE_VARS += \
-       BUILD_CC=$(HOSTCC) \
-       TARGET_CC=$(TARGET_CC) \
+       BUILD_CC="$(HOSTCC)" \
+       TARGET_CC="$(TARGET_CC)" \
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) all