bugfix in package/rules.mk, add support for dumping package information with make...
[openwrt-10.03/.git] / package / iptables / Makefile
index ded4816b211b68777adc692f745f6c5f663325a5..56ab594174b57a9828bdceeefb65123028d664fb 100644 (file)
@@ -20,13 +20,16 @@ PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 PKG_MENU:=IPv4 / IPv6 firewall administration
 
 include $(TOPDIR)/package/rules.mk
+ifeq ($(DUMP),)
 include $(LINUX_DIR)/.config
 include $(TOPDIR)/target/linux/netfilter.mk
+endif
 
 define Package/iptables
 SECTION:=net
 CATEGORY:=Base system
 TITLE:=IPv4 firewall administration tool
+URL:=http://netfilter.org/
 endef
 
 define Package/iptables-mod-conntrack