[backfire] merge r21188
[openwrt-10.03/.git] / package / ifxos / Makefile
index de4da7de81f35a29364d9dfa2ecb4570e9d7d2a2..e0fac2303e2f6b86b60517c8a57180f6f674995b 100644 (file)
@@ -10,20 +10,20 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=lib_ifxos
-PKG_VERSION:=1.5.10
+PKG_VERSION:=1.5.12
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_RELEASE:=1
 PKG_SOURCE_URL:=http://mirror2.openwrt.org/sources
-PKG_MD5SUM:=3602797b0f531f37546c6beb748d50cf
+PKG_MD5SUM:=ba775356bdd5e1b73b3e11a152710ed6
 
 include $(INCLUDE_DIR)/package.mk
 
 define KernelPackage/ifxos
-  SUBMENU:=Lantiq
+  SUBMENU:=Other modules
   TITLE:=Lantiq OS abstraction library
   URL:=http://www.lantiq.com/
   MAINTAINER:=Lantiq
-  DEPENDS:=@TARGET_ifxmips
+  DEPENDS:=@TARGET_ifxmips @BROKEN
   FILES:=$(PKG_BUILD_DIR)/src/drv_ifxos.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,10,drv_ifxos)
 endef