dep fix
[openwrt/.git] / package / gdbserver / Makefile
index 1904fb7653c22df9845b698b977f579b1fd84ab3..4fac7af2df6b0a5351aadbdafc343367e39f5496 100644 (file)
@@ -18,10 +18,13 @@ include $(INCLUDE_DIR)/package.mk
 define Package/gdbserver
   SECTION:=utils
   CATEGORY:=Utilities
-  DEPENDS:=@GDB@
+  DEPENDS:=@GDB
   TITLE:=Remote Server for the GNU Debugger
-  DESCRIPTION:=GDBSERVER is a program that allows you to run GDB on a different machine\\\
-than the one which is running the program being debugged.
+endef
+
+define Package/gdbserver/description
+ GDBSERVER is a program that allows you to run GDB on a different machine 
+ than the one which is running the program being debugged.
 endef
 
 define Build/Configure