[ifxmips]
[openwrt-10.03/.git] / package / fuse / patches / 112-no_break_on_mknod.patch
index 96ed70f2917e03d976474aa0f87735a2db783198..6f4cef9aa836cf1a88229e572045fafa8629e85c 100644 (file)
@@ -1,12 +1,11 @@
-diff -ruN fuse-2.4.1-old/util/Makefile.in fuse-2.4.1-new/util/Makefile.in
---- fuse-2.4.1-old/util/Makefile.in    2005-10-17 12:29:20.000000000 +0200
-+++ fuse-2.4.1-new/util/Makefile.in    2005-10-19 17:11:13.000000000 +0200
-@@ -445,7 +445,7 @@
+--- a/util/Makefile.in
++++ b/util/Makefile.in
+@@ -585,7 +585,7 @@ uninstall-am: uninstall-binPROGRAMS unin
  install-exec-hook:
        -chown root $(DESTDIR)$(bindir)/fusermount
        -chmod u+s $(DESTDIR)$(bindir)/fusermount
 -      @if test ! -e $(DESTDIR)/dev/fuse; then \
 +      -@if test ! -e $(DESTDIR)/dev/fuse; then \
                $(mkdir_p) $(DESTDIR)/dev; \
-               echo "mknod $(DESTDIR)/dev/fuse -m 0666 c 10 229"; \
-               mknod $(DESTDIR)/dev/fuse -m 0666 c 10 229; \
+               echo "mknod $(DESTDIR)/dev/fuse -m 0666 c 10 229 || true"; \
+               mknod $(DESTDIR)/dev/fuse -m 0666 c 10 229 || true; \