[package] fix typo in the uci firewall script
[openwrt-10.03/.git] / package / firewall / Makefile
index 7aa385511f76a32f4fbc875cfeb233728e59aff1..76ae2736f936fa8dfd15d46a4b81b0cd09eab17f 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=firewall
 
 PKG_VERSION:=1
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -42,6 +42,8 @@ define Package/firewall/install
        $(INSTALL_BIN) ./files/firewall.init $(1)/etc/init.d/firewall
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
        $(INSTALL_DATA) ./files/20-firewall $(1)/etc/hotplug.d/iface
+       $(INSTALL_DIR) $(1)/etc
+       $(INSTALL_DATA) ./files/firewall.user $(1)/etc
 endef
 
 $(eval $(call BuildPackage,firewall))