standardize Makefile, change section from base to net
[openwrt-10.03/.git] / package / ebtables / Makefile
index f4359a6675d56e8f9c7482104fa5003d7f5cca6d..4d5c99ff84903ea084157d89b95808c9d65c3789 100644 (file)
@@ -1,3 +1,9 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 # $Id$
 
 include $(TOPDIR)/rules.mk
@@ -12,14 +18,13 @@ PKG_SOURCE_URL:=@SF/ebtables
 PKG_MD5SUM:=f07111fcc1966be669278433c35dcc28
 PKG_CAT:=zcat
 
-include $(TOPDIR)/package/rules.mk
+include $(INCLUDE_DIR)/package.mk
 
 define Package/ebtables
-SECTION:=base
-CATEGORY:=Network
-TITLE:=Ethernet bridge firewall administration utility
-DESCRIPTION:=Ethernet Bridge Firewalling (ebtables)
-URL:=http://ebtables.sourceforge.net/
+  SECTION:=net
+  CATEGORY:=Network
+  TITLE:=Ethernet bridge firewall administration utility
+  URL:=http://ebtables.sourceforge.net/
 endef
 
 define Package/ebtables/install