sync with buildroot2 from uclibc, add devices, may be used to build other kernel...
[openwrt-10.03/.git] / package / busybox / busybox.mk
index 84c4a1cd7f0ce3e200b8d1e55e9305d630c8a3e7..e19aa7bc4f416468050921b6076a1e7e94d96c82 100644 (file)
@@ -60,3 +60,12 @@ busybox-clean:
 
 busybox-dirclean:
        rm -rf $(BUSYBOX_DIR)
+
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_BUSYBOX)),y)
+TARGETS+=busybox
+endif