Add missing .configured target that caused superfluous package rebuild
[openwrt-10.03/.git] / package / arptables / Makefile
index 018d8afd49df3913a5da50767953803de365da26..ceb745040b7255a57f2353107b054a45da21b385 100644 (file)
@@ -1,8 +1,5 @@
-#############################################################
-#
-# arptables
-#
-#############################################################
+# $Id$
+
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=arptables
@@ -18,6 +15,9 @@ include $(TOPDIR)/package/rules.mk
 
 $(eval $(call PKG_template,ARPTABLES,arptables,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
 
+$(PKG_BUILD_DIR)/.configured:
+       touch $@
+
 $(PKG_BUILD_DIR)/.built: 
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC=$(TARGET_CC) LD=$(TARGET_CROSS)ld \