revert last prereq.mk - seems to be a different issue
[openwrt-10.03/.git] / include / verbose.mk
index da2a21974adde6c53f781ef02403b06243021d7c..7d9b3979bffcb171ff025375d4c1324a6ebca5ab 100644 (file)
@@ -6,7 +6,7 @@
 #
 # $Id:$
 
-NO_TRACE_MAKE:=$(MAKE) V=99
+export NO_TRACE_MAKE:=$(MAKE) V=99
 
 ifndef KBUILD_VERBOSE
   KBUILD_VERBOSE=0
@@ -32,6 +32,4 @@ ifneq ($(KBUILD_VERBOSE),99)
   endif
 
   .SILENT: $(MAKECMDGOALS)
-else
-   NO_TRACE_MAKE:=$(MAKE)
 endif