add a simple prerequisite check
[openwrt-10.03/.git] / include / verbose.mk
index da2a21974adde6c53f781ef02403b06243021d7c..16a75c08c9744ff741d46f397576d697c4a9d11f 100644 (file)
@@ -10,7 +10,7 @@ NO_TRACE_MAKE:=$(MAKE) V=99
 
 ifndef KBUILD_VERBOSE
   KBUILD_VERBOSE=0
-  ifeq ("$(origin V)", "command line")
+  ifdef V
     KBUILD_VERBOSE=$(V)
   endif
 endif