add a new FORCEREBUILD option to Package/<name> to force a package to be rebuilt...
[openwrt-10.03/.git] / include / modules-2.4.mk
index 71864ad8eb795383488a92bdaf6cea69e0e781c2..f8d966f4013501a5444e9db8790b317c845a5c33 100644 (file)
@@ -1,4 +1,10 @@
-include $(TOPDIR)/include/netfilter.mk
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(INCLUDE_DIR)/netfilter.mk
 
 # Networking
 
@@ -107,11 +113,6 @@ $(eval $(call KMOD_template,IP6TABLES,ip6tables,\
 
 # Block devices
 
-$(eval $(call KMOD_template,IDE,ide,\
-       $(MODULES_DIR)/kernel/drivers/ide/*.o \
-       $(MODULES_DIR)/kernel/drivers/ide/*/*.o \
-,CONFIG_IDE,,20,pdc202xx_old ide-core ide-detect ide-disk))
-
 $(eval $(call KMOD_template,LOOP,loop,\
     $(MODULES_DIR)/kernel/drivers/block/loop.o \
 ,CONFIG_BLK_DEV_LOOP,,20,loop))