Added some buffalo docs.
[openwrt-10.03/.git] / docs / buildroot-documentation.html
index f9b494e5690cd55ebcc655256dd474031a124b62..48b05728e58ae628ec2ac23f2e0049350297de30 100644 (file)
@@ -428,7 +428,7 @@ foo-compile: bar-compile
 
 <pre>
      1  # $Id$
-     2  
+     2  include $(TOPDIR)/rules.mk
      3  PKG_NAME:=foo
      4  PKG_VERSION:=1.0
      5  PKG_RELEASE:=1
@@ -460,7 +460,7 @@ foo-compile: bar-compile
     31          );
     32          touch $(PKG_DIR)/.configured;
     33
-    34  $(PKG_DIR)/$(PKG_NAME) $(PKG_DIR)/.configured
+    34  $(PKG_DIR)/$(PKG_NAME): $(PKG_DIR)/.configured
     35          $(MAKE) CC=$(TARGET_CC) -C $(PKG_DIR)
     36
     37  $(PKG_IPK): $(PKG_DIR)/$(PKG_NAME)